FAQ  •  Login

Automation FAQ - [Updated 12. Nov 2015]

Moderator: zeussy

<<

UMGaming

User avatar

Supercharged
Supercharged

Posts: 486

Joined: Sun Nov 16, 2014 4:50 pm

Location: Auckland NewZealand

Cars: None :(

Post Fri Jul 17, 2015 11:29 pm

Re: Automation FAQ - [Updated 27/1/14]

sherk1120 wrote:Is there any forum or link that describes all upcoming engine configurations?

viewtopic.php?f=15&t=137
<<

reeve509

Posts: 29

Joined: Wed Jul 15, 2015 1:43 am

Location: Liverpool, UK

Cars: none :(

Post Fri Aug 07, 2015 12:26 pm

Re: Automation FAQ - Updated 9/9/11

machalel wrote:do you do children's parties?

;P



I know this is old, but the thought of Killrob's smooth voice explaining UI Flow and V6 Valvetrains to confused children makes me want to throw a party.
Name of Car Company: LMT(Liverpool Motor Technology)
Company Thread: viewtopic.php?f=35&t=7514
My Engines: http://www.automationhub.net/company-ca ... oom=engine
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Thu Nov 12, 2015 1:09 pm

Re: Automation FAQ - [Updated 12/11/15]

I've updated and reformatted the FAQ, it was about time. Most of the content is still the same but there is more info here and there.
<<

tomkuno

Posts: 1

Joined: Mon Dec 07, 2015 2:53 pm

Cars: Subaru

Post Mon Dec 07, 2015 3:04 pm

Re: Automation FAQ - [Updated 12. Nov 2015]

I am having the exact same problem as austinpeppardd . and yes, I bought the game which makes it even more frustrating. When I put in my username and password it says "Active Key not found". Anybody have any suggestions???
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Mon Dec 07, 2015 3:13 pm

Re: Automation FAQ - [Updated 12. Nov 2015]

tomkuno wrote:I am having the exact same problem as austinpeppardd . and yes, I bought the game which makes it even more frustrating. When I put in my username and password it says "Active Key not found". Anybody have any suggestions???

If you have bought the game, you need to log into your account that has the key attached to it. That account is NOT tomkuno, otherwise it would show up. Think of what other account you could have made and which email you could have used for that. If you can't find it, email us with what emails you could have used to contact@camshaftsoftware.com
<<

PistonAddiction

Posts: 7

Joined: Mon Feb 24, 2014 4:14 pm

Post Wed Feb 03, 2016 12:45 pm

Re: Automation FAQ - [Updated 12. Nov 2015]

Theres also a website that you can check to see if the game can run on your computer. Its how I found out my old laptop can barely run it lol. http://www.systemrequirementslab.com/cyri that's the link the website.
<<

vmo

User avatar

Naturally Aspirated

Posts: 1178

Joined: Wed Jul 04, 2012 4:29 am

Location: Spain

Cars: A undestructable Toyota with 1ZR FAE engine, Honda Civic VTi EG6, Mazda RX7 fc

Post Fri Feb 05, 2016 1:41 am

Re: Automation FAQ - [Updated 12. Nov 2015]

About the Biturbo v12s, any aproximate release day?
Company: Montes Cars
Company ID: 1940001
Visit the brand models http://automationgame.com/phpBB3/viewtopic.php?f=35&t=3995
In AutomationHub.net: http://www.automationhub.net/company-ca ... mpanyID=18
My YouTube Channel: https://goo.gl/1MtRpd
Previous

Return to News

Who is online

Users browsing this forum: No registered users and 2 guests

cron