FAQ  •  Login

open beta - Undo/redo functions don't work on fixtures

<<

TurboJ

User avatar

Posts: 366

Joined: Mon Jul 20, 2015 3:01 am

Cars: Alfa Romeo 75, Ford Puma

Post Fri Mar 11, 2016 9:43 am

open beta - Undo/redo functions don't work on fixtures

So when placing and moving fixtures on a car, the "undo" and "redo" functions don't do anything now.
Image

J.S.C Automobili S.p.A - Exclusive sports cars since 1959
J.S.C Motori Speciali - My open-source performance engines
Patriot Motor Force - 'Murican Evolutionary muscle cars

My Engine Tuning Video Guides
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Fri Mar 11, 2016 3:57 pm

Re: open beta - Undo/redo functions don't work on fixtures

We'll check that for the next patch :)
<<

TurboJ

User avatar

Posts: 366

Joined: Mon Jul 20, 2015 3:01 am

Cars: Alfa Romeo 75, Ford Puma

Post Sat Mar 12, 2016 6:09 am

Re: open beta - Undo/redo functions don't work on fixtures

Cool.

I just noticed it's the same story with the engine designer, the "hold" and "revert" functions also don't work at all.
Image

J.S.C Automobili S.p.A - Exclusive sports cars since 1959
J.S.C Motori Speciali - My open-source performance engines
Patriot Motor Force - 'Murican Evolutionary muscle cars

My Engine Tuning Video Guides
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Sat Mar 12, 2016 7:04 am

Re: open beta - Undo/redo functions don't work on fixtures

That was noted in the post about the open beta.

Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron