FAQ  •  Login

CAR bodies error

<<

lordvader1

Posts: 60

Joined: Fri Sep 11, 2015 7:00 am

Cars: A Golf Buggy!

Post Wed Mar 09, 2016 5:39 am

CAR bodies error

all of them work, but some are purple
Image
Image
Image
Image
Image
Image
<<

Sillyworld

User avatar

Posts: 400

Joined: Sat Jul 11, 2015 8:48 am

Location: Guadalajara, México

Cars: Mazda 3 hatchback

Post Wed Mar 09, 2016 5:51 am

Re: CAR bodies error

Those are mods, it was reported earlier. It seems the modders will need to update their creations.
--> viewtopic.php?f=13&t=9894#p101744
<<

thecarlover

User avatar

Posts: 653

Joined: Wed Oct 07, 2015 2:50 am

Location: Ottawa, Canada

Cars: Not the 2011 Porsche 911 Turbo Cabriolet in the photo.

Post Wed Mar 09, 2016 6:10 am

Re: CAR bodies error

The Land Rover, 50s pickup, and 50s SUV are vanilla content, so I don't think it's a mod issue. Of the vanilla models, only the small 50s SUV has that issue on my end.

The sedan version of the Fiat/Lada has the problem as well, as does Felgen's 60s exotic, Corvette's DeTomaso body, the Holden Monaro bodies, Partario's 70s coupe/convertible, Pyrlix's 70s hatchback bodies, the 80s/90s sedan bodies with the black trim, Pyrlix's 90s sedan bodies, Corvette's 90s mid engine bodies, and the Opel Vivaro bodies.

It's mostly mods, but some vanilla content is also affected.
Car showcase thread: viewtopic.php?f=35&t=8227
Mods thread: viewtopic.php?f=38&t=8552

Image
<<

TrackpadUser

User avatar

2-Star Beta Tester
2-Star Beta Tester

Posts: 877

Joined: Tue Dec 09, 2014 3:20 pm

Location: Montreal, Canadia

Cars: 2006 Suzuki Swift+

Post Thu Mar 10, 2016 1:15 am

Re: CAR bodies error

I'd recommend unsubscribing to the 50s pickup on the workshop if you are still subscribed to it.

Might fix your issues with it since I have no problems on my end.

So it might just be the mod version that has problems.
<<

07CobaltGirl

User avatar

Queen of Track Building

Posts: 1613

Joined: Sun Dec 08, 2013 11:47 am

Location: Atlanta, GA, USA

Cars: Chevy Cobalt

Post Fri Mar 11, 2016 5:23 pm

Re: CAR bodies error

Actually, in the purple-pink state they really will not work. They cannot provide cooling for the engine, at least in my game, when they are like this. This goes for pre-existing, fully created cars with cooling fixtures, and for newly created cars as you can't really add fixtures to them. But it was reported the first day of the Open Beta, and explained why they are in this state.

Return to Support

Who is online

Users browsing this forum: No registered users and 4 guests

cron