FAQ  •  Login

GAME WON'T START

<<

Homerthegreek

Posts: 4

Joined: Sat Mar 05, 2016 6:44 pm

Location: Athens

Post Sat Mar 05, 2016 6:53 pm

GAME WON'T START

Hi

I bought the game yesterday via Steam and it won't start. The only error message in the black text box is FMOD error 51 failing to initialize out put device. Then a second window pops up "Automation_Shipping_Steam" has stopped working.

I have tried start up compatibilities, reloaded audio drivers.

All my others game work on my pc so I am baffled by this error.

Please assist.
<<

Vri404

User avatar

Naturally Aspirated

Posts: 600

Joined: Wed Nov 05, 2014 8:00 pm

Location: Christchurch, New Zealand

Cars: 2000 Toyota Altezza Auto

Post Sat Mar 05, 2016 6:59 pm

Re: GAME WON'T START

Verify Game Cashe.
Salt is what 95% of children are made from, and generally 72% of forum users.

Also 82% of statistics are made up.
<<

Homerthegreek

Posts: 4

Joined: Sat Mar 05, 2016 6:44 pm

Location: Athens

Post Sat Mar 05, 2016 9:53 pm

Re: GAME WON'T START

How would I do that? What am I looking for?
I am not very tech orientated :-(
<<

Homerthegreek

Posts: 4

Joined: Sat Mar 05, 2016 6:44 pm

Location: Athens

Post Sat Mar 05, 2016 9:57 pm

Re: GAME WON'T START

No worries - figured out how to verify the cache - doing it now
<<

Homerthegreek

Posts: 4

Joined: Sat Mar 05, 2016 6:44 pm

Location: Athens

Post Sat Mar 05, 2016 10:00 pm

Re: GAME WON'T START

Verified the cache - same error..
Any other ideas guys?
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Sun Mar 06, 2016 10:13 am

Re: GAME WON'T START

Heyya!

Can you opt into the open beta and launch the the game again, then post the contents of the gamelog.txt here so that we can see what is going on. :) the open beta version has somewhat better tracking regarding launch issues.
<<

ArtsemKela

User avatar

Posts: 4

Joined: Sat Mar 05, 2016 1:47 pm

Location: Россия

Cars: BMW

Post Sun Mar 06, 2016 3:19 pm

GAME WONT START

Yes I did the DX update and check, everything is good and no the game wont load for off line play either.
Чтобы удержать лидерство, надо просто лучше работать http://www.elegantic.ru
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Sun Mar 06, 2016 4:08 pm

Re: GAME WONT START

ArtsemKela wrote:Yes I did the DX update and check, everything is good and no the game wont load for off line play either.

What does the gamelog.txt say? And, have you opted into the open beta?

Return to Support

Who is online

Users browsing this forum: No registered users and 1 guest

cron