FAQ  •  Login

Tried adding mods, now game won't start



User avatar

Naturally Aspirated

Posts: 678

Joined: Sun Dec 28, 2014 3:41 am

Cars: A Birel Go Kart. I can't remember the full chassis name. 4-stroke, Honda GX160, makes around 5-hp (With limiter)

Post Mon Feb 15, 2016 1:08 pm

Tried adding mods, now game won't start

I tried adding some mods to the game that were not on the workshop, so I could look at a car that I imported. I started the game on steam and the mods did not work. I quit and then the next I tried to start it up, it would not start. It just kept still at "Preparing to start Automation - The Car Company Tycoon Game". Any help?
"I don't care how fat I am, I am getting in that car and I am going to win" -Speedemon


User avatar

Developer - Lead Artist
Developer - Lead Artist

Posts: 3444

Joined: Wed Apr 14, 2010 8:36 pm

Location: Wellington, New Zealand

Cars: 1993 Mazda Lantis Type R V6 Racecar, 2006 BMW 530i

Post Mon Feb 15, 2016 6:01 pm

Re: Tried adding mods, now game won't start

Remove them one by one to try and find out which one is doing it? That's what I'd try.
3d Artist, Game Designer, Marketing Guy

Follow us on
Twitter - http://twitter.com/AutomationGame
ModDB - http://www.moddb.com/games/automation
Facebook - http://goo.gl/omJzt
Chat http://automationgame.com/irc

Return to Support

Who is online

Users browsing this forum: Google [Bot] and 1 guest