FAQ  •  Login

Lua Error after using new cars

<<

RaindustProject

Posts: 3

Joined: Mon Jan 18, 2016 11:35 am

Cars: Honda S2k

Post Mon Jan 18, 2016 11:40 am

Lua Error after using new cars

Hi everyone.
This error happens everytime I trying to create a new car or to download old-one in game.
As I can see it happens because I installed new cars.
First of all I tried to delete the car from: assets/meshes/cars..etc.
But after I deleting one the error happens with another non-standart car.

How to use game mods correctly? Maybe I've done somethink wrong?

---------------------------
Lua Error:
---------------------------
tolua++ dbcall failed!: [string "--shared\functional\LuaHelperFunctions.lua..."]:47: ...sets/meshes/cars/Front\Large/10Sedan01Corvette/Sedan.lua:5: unexpected symbol near '{'

You can CTRL+C on this to report it.
---------------------------
ОК
---------------------------
<<

07CobaltGirl

User avatar

Queen of Track Building

Posts: 1613

Joined: Sun Dec 08, 2013 11:47 am

Location: Atlanta, GA, USA

Cars: Chevy Cobalt

Post Mon Jan 18, 2016 12:37 pm

Re: Lua Error after using new cars

First question is, stand-alone or Steam version?
<<

RaindustProject

Posts: 3

Joined: Mon Jan 18, 2016 11:35 am

Cars: Honda S2k

Post Mon Jan 18, 2016 4:55 pm

Re: Lua Error after using new cars

07CobaltGirl wrote:First question is, stand-alone or Steam version?


Stand-alone
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Tue Jan 19, 2016 10:56 am

Re: Lua Error after using new cars

You might need to repair your install if you have deleted things you should not have deleted. You can do that via the Game Launcher.
I recommend using Steam for proper mod support via the Steam Workshop, we can't support it for the Standalone version unfortunately, although you probably will get help from crafty Standalone-Version using people here on the forums. :)
<<

RaindustProject

Posts: 3

Joined: Mon Jan 18, 2016 11:35 am

Cars: Honda S2k

Post Tue Jan 19, 2016 6:36 pm

Re: Lua Error after using new cars

Killrob wrote:You might need to repair your install if you have deleted things you should not have deleted. You can do that via the Game Launcher.
I recommend using Steam for proper mod support via the Steam Workshop, we can't support it for the Standalone version unfortunately, although you probably will get help from crafty Standalone-Version using people here on the forums. :)


Thanks. I think the better way is to use steam-version ;)

Return to Support

Who is online

Users browsing this forum: No registered users and 5 guests

cron