FAQ  •  Login

Steam Opening Issue.

<<

Vri404

User avatar

Naturally Aspirated

Posts: 600

Joined: Wed Nov 05, 2014 8:00 pm

Location: Christchurch, New Zealand

Cars: 2000 Toyota Altezza Auto

Post Tue Dec 22, 2015 4:46 pm

Steam Opening Issue.

My game won't load when using steam. it just stays at the "Preparing to launch" stage, not moving any further. any easy way to fix?
Salt is what 95% of children are made from, and generally 72% of forum users.

Also 82% of statistics are made up.
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Tue Dec 22, 2015 4:48 pm

Re: Steam Opening Issue.

Have you tried deactivating mods in the launcher to rule out any conflicts there?
Otherwise, please post your gamelog.txt so we can take a look at where it hangs.
<<

Vri404

User avatar

Naturally Aspirated

Posts: 600

Joined: Wed Nov 05, 2014 8:00 pm

Location: Christchurch, New Zealand

Cars: 2000 Toyota Altezza Auto

Post Tue Dec 22, 2015 4:53 pm

Re: Steam Opening Issue.

It doesn't even let me reach the game log or launcher. all I get is this for a very, very, very long time if not indefinitely, as nothing is happening.

Error Load.JPG
Error Load.JPG (13.52 KiB) Viewed 1931 times
Salt is what 95% of children are made from, and generally 72% of forum users.

Also 82% of statistics are made up.
<<

Oskiinus

User avatar

Posts: 577

Joined: Sat Oct 04, 2014 3:49 am

Location: Tarnów, Poland

Cars: Not a car, but I own Arkus Classic Junior in black ;)

Post Tue Dec 22, 2015 10:49 pm

Re: Steam Opening Issue.

Hmm... This window is opening for so long? If it closes and opens again, consider relaunching Steam. I had similar issues with GTA 4 not that long ago, I guess restarting would fix it.
CEO of Airborne Automotive, Airborne Motor Group and Co-CEO of it's sub-brands :D
viewtopic.php?f=35&t=5895 - Thread!
<<

Microwave

User avatar

Supercharged
Supercharged

Posts: 1190

Joined: Sun Sep 01, 2013 2:32 am

Location: Dubai, UAE

Cars: Korean 2 Litre DOHC Brap Machine

Post Wed Dec 23, 2015 2:15 am

Re: Steam Opening Issue.

Clear game cache.
<<

Vri404

User avatar

Naturally Aspirated

Posts: 600

Joined: Wed Nov 05, 2014 8:00 pm

Location: Christchurch, New Zealand

Cars: 2000 Toyota Altezza Auto

Post Wed Dec 23, 2015 8:49 am

Re: Steam Opening Issue.

Microwave wrote:Clear game cache.


I've had to do this before, and I've forgotten how.
Salt is what 95% of children are made from, and generally 72% of forum users.

Also 82% of statistics are made up.
<<

Desgor

User avatar

Posts: 2

Joined: Thu Dec 24, 2015 6:35 am

Cars: Audi A4 B5 1.6 101HP
Audi A4 B7 2.5 TDI Chiptuned

Post Thu Dec 24, 2015 6:38 am

Re: Steam Opening Issue.

I have the same issue, although, I bought the game just over an hour ago. The same window as seen in above screenshot. Trying to verify the game cache results with it stuck at 0%. Reinstalled the game, still the same. Kind of frustrating.

**

Regarding gamelog.txt, there's none generated, as the game haven't launched a single time.

**

Updating steam seems to have resolved the issue.
Last edited by Desgor on Thu Dec 24, 2015 8:36 am, edited 1 time in total.
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Thu Dec 24, 2015 8:00 am

Re: Steam Opening Issue.

This is not something that is in our power to change though as this doesn't even launch any code we have produced. I would suggest to do the following:
1) Restart Steam (don't just close the Steam window)
2) Verify Game Cache Integrity (right-click Automation, Properties, Local Files, Verify Game Cache)
3) Try to launch the game again

Report any errors you get thereafter.
<<

Desgor

User avatar

Posts: 2

Joined: Thu Dec 24, 2015 6:35 am

Cars: Audi A4 B5 1.6 101HP
Audi A4 B7 2.5 TDI Chiptuned

Post Thu Dec 24, 2015 8:37 am

Re: Steam Opening Issue.

I reopened steam once again, and after letting it update (didn't occur the first time) the game seems to launch just fine. Thank you, for your time.

Return to Support

Who is online

Users browsing this forum: No registered users and 3 guests