FAQ  •  Login

Release [B151208+] Bug Reports

<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Fri Nov 27, 2015 3:28 pm

Release [B151208+] Bug Reports

With the big update out, there may still be some technical issues you guys have with the game, please report these here,

In case nothing major game-breaking pops up there will be no patch until the open beta of the next big update.

If you have more general comments about the update, please visit this thread: viewtopic.php?f=13&t=8595

Thanks for reporting,
Cheers!


---oooOOÖOOooo---oooOOÖOOooo---oooOOÖOOooo---oooOOÖOOooo---oooOOÖOOooo---oooOOÖOOooo---oooOOÖOOooo---oooOOÖOOooo---


Release B151208

Main Features
  • Added Engineering Time
  • Added V12 Engines
  • Added Tooling Costs
  • Added Pushrod Suspensions
  • All New Track Calculations
  • Added Car Bodies & Variants
Major Balance Changes
  • Revamped tire size vs. grip model and stat effects
  • Regions affect footprint, practicality, and safety %
  • Rebalanced fuel system stats
  • Rebalanced all brake related stats
  • Changed many part unlock years
  • Rebalanced utility and offroad dependencies
  • Rebalanced all car & "General" engine scenarios
Other Changes
  • Rebalanced gearbox types, gears, and gearing effects
  • Penalize very tall first gears
  • Penalize too slow acceleration
  • Rebalanced market demographics
  • Rebalanced ride height effects
  • Rebalanced solid axles
  • Rebalanced suspension effect on load
  • Rebalanced seats vs. cargo & passenger space
  • Rebalanced comfort effect of entertainment
  • Rebalanced safety packages progression
  • Engine bay squeeze factor now affects service costs
  • Changed Al engine block and head effects
  • Smoothness effect from Mg engine blocks
  • Rebalanced mid-/rear-engine cooling
  • Rebalanced economy calculations for idle RPM
  • Rebalanced offroad skidpad weight
  • Added blow-off, backfire and exhaust burble sounds
  • Added turbo sounds to test track
...plus plenty of small fixes and additions.


---oooOOÖOOooo---oooOOÖOOooo---oooOOÖOOooo---oooOOÖOOooo---oooOOÖOOooo---oooOOÖOOooo---oooOOÖOOooo---oooOOÖOOooo---
<<

cpufreak101

User avatar

Supercharged
Supercharged

Posts: 816

Joined: Mon Dec 15, 2014 5:28 am

Location: My Bedroom

Cars: no license right now but i'll be getting a 2006 Chevy Trailblazer LS once i do get one

Post Fri Nov 27, 2015 4:02 pm

Re: Open Beta [B151127+] Bug Reports

Killrob wrote:No, the open beta is not live yet, just preparing these threads.

aww, and you got me excited aswell :roll: there an ETA?
Company Id:1945270
Galt Motors, excelence since 1945
(PS, Galt automotive is still Galt motors, i use it interchangably)
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Fri Nov 27, 2015 4:50 pm

Re: Open Beta [B151127+] Bug Reports

ETA: Now.
<<

cpufreak101

User avatar

Supercharged
Supercharged

Posts: 816

Joined: Mon Dec 15, 2014 5:28 am

Location: My Bedroom

Cars: no license right now but i'll be getting a 2006 Chevy Trailblazer LS once i do get one

Post Fri Nov 27, 2015 4:54 pm

Re: Open Beta [B151127+] Bug Reports

Killrob wrote:ETA: Now.

no worries, i see automation autoupdating, TIME FOR SOME V12'S
Company Id:1945270
Galt Motors, excelence since 1945
(PS, Galt automotive is still Galt motors, i use it interchangably)
<<

cpufreak101

User avatar

Supercharged
Supercharged

Posts: 816

Joined: Mon Dec 15, 2014 5:28 am

Location: My Bedroom

Cars: no license right now but i'll be getting a 2006 Chevy Trailblazer LS once i do get one

Post Fri Nov 27, 2015 5:05 pm

Re: Open Beta [B151127+] Bug Reports

and it's going swimmingly, cannot load any trim of my bureza SUV and i get this random box, what's it for?
Image
and the error for the bureza
Image
can i PM you the car's export if you require it?
Company Id:1945270
Galt Motors, excelence since 1945
(PS, Galt automotive is still Galt motors, i use it interchangably)
<<

JimMondaix

Posts: 3

Joined: Thu Sep 10, 2015 12:01 pm

Cars: '97 Miata

Post Fri Nov 27, 2015 5:10 pm

Re: Open Beta [B151127+] Bug Reports

It appears the game for me no longer has any sound.
<<

thecarlover

User avatar

Posts: 653

Joined: Wed Oct 07, 2015 2:50 am

Location: Ottawa, Canada

Cars: Not the 2011 Porsche 911 Turbo Cabriolet in the photo.

Post Fri Nov 27, 2015 5:22 pm

Re: Open Beta [B151127+] Bug Reports

To see the stats in the trim section, I can't hide or unhide it without changing to another tab for the hide/unhide click to implement itself.

There's also an issue with the 1940s pickup mesh (both small and large) when morphing the back of the cabin: http://i.imgur.com/nIY2IN4.jpg
Last edited by thecarlover on Fri Nov 27, 2015 5:35 pm, edited 1 time in total.
Car showcase thread: viewtopic.php?f=35&t=8227
Mods thread: viewtopic.php?f=38&t=8552

Image
<<

cpufreak101

User avatar

Supercharged
Supercharged

Posts: 816

Joined: Mon Dec 15, 2014 5:28 am

Location: My Bedroom

Cars: no license right now but i'll be getting a 2006 Chevy Trailblazer LS once i do get one

Post Fri Nov 27, 2015 5:31 pm

Re: Open Beta [B151127+] Bug Reports

the boost and power gauges are glitched for V12's, i have a video recorded of what i'm talking about if you need one
Company Id:1945270
Galt Motors, excelence since 1945
(PS, Galt automotive is still Galt motors, i use it interchangably)
<<

cpufreak101

User avatar

Supercharged
Supercharged

Posts: 816

Joined: Mon Dec 15, 2014 5:28 am

Location: My Bedroom

Cars: no license right now but i'll be getting a 2006 Chevy Trailblazer LS once i do get one

Post Fri Nov 27, 2015 5:41 pm

Re: Open Beta [B151127+] Bug Reports

also anybody else get a big performance hit? i mean i know i'm running a core2 quad but i never go above 70% CPU usage, my GPU maybe? (note, i have a 750Ti)
Company Id:1945270
Galt Motors, excelence since 1945
(PS, Galt automotive is still Galt motors, i use it interchangably)
<<

thecarlover

User avatar

Posts: 653

Joined: Wed Oct 07, 2015 2:50 am

Location: Ottawa, Canada

Cars: Not the 2011 Porsche 911 Turbo Cabriolet in the photo.

Post Fri Nov 27, 2015 5:52 pm

Re: Open Beta [B151127+] Bug Reports

cpufreak101 wrote:also anybody else get a big performance hit? i mean i know i'm running a core2 quad but i never go above 70% CPU usage, my GPU maybe? (note, i have a 750Ti)


I haven't noticed anything unusual compared to before the beta. I've always had all applications being a bit laggy when running the game (not sure if it's because of the CPU or GPU optimisation). I've got a first gen i7 octocore, but it's only 1.6 gHz, so that might be it, if it's only running on a couple of the cores. Or it could be the graphics, I'm running a GeForce GTS 360M. I'll keep an eye out for possible performance issues on my end.

Also, has handmade aluminium been purposefully removed as panel materials? I only see partial aluminium appear in 1985, but there were plenty of aluminium cars before then (granted none that I know of produced in huge numbers).

V6s are also absent for me. DCOE Single and Twin carburettors for the V12 don't appear on the engine when selected.
Last edited by thecarlover on Fri Nov 27, 2015 6:07 pm, edited 1 time in total.
Car showcase thread: viewtopic.php?f=35&t=8227
Mods thread: viewtopic.php?f=38&t=8552

Image
<<

AngelOfAttack

User avatar

Posts: 18

Joined: Sun Sep 27, 2015 3:10 pm

Cars: None

Post Fri Nov 27, 2015 6:07 pm

Re: Open Beta [B151127+] Bug Reports

JimMondaix wrote:It appears the game for me no longer has any sound.

Same here, checked all options in game and on windows, no sound at all including Menu music
<<

SodaWolf

User avatar

Supercharged
Supercharged

Posts: 3

Joined: Sun Oct 19, 2014 1:30 pm

Post Fri Nov 27, 2015 6:07 pm

Re: Open Beta [B151127+] Bug Reports

I can't even launch the game without steam "not responding" then I need to restart my PC... Is anyone else having this problem?
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Fri Nov 27, 2015 6:12 pm

Re: Open Beta [B151127+] Bug Reports

thecarlover wrote:Also, has handmade aluminium been purposefully removed as panel materials? I only see partial aluminium appear in 1985, but there were plenty of aluminium cars before then (granted none that I know of produced in huge numbers). V6s are also absent for me. DCOE Single and Twin carburettors for the V12 don't appear on the engine when selected.

Hand-Made Alu should be there but isn't, that's a bug. V6s weren't a thing before the mid-60s, so that has changed deliberately.
<<

thecarlover

User avatar

Posts: 653

Joined: Wed Oct 07, 2015 2:50 am

Location: Ottawa, Canada

Cars: Not the 2011 Porsche 911 Turbo Cabriolet in the photo.

Post Fri Nov 27, 2015 6:16 pm

Re: Open Beta [B151127+] Bug Reports

Killrob wrote:
thecarlover wrote:Also, has handmade aluminium been purposefully removed as panel materials? I only see partial aluminium appear in 1985, but there were plenty of aluminium cars before then (granted none that I know of produced in huge numbers). V6s are also absent for me. DCOE Single and Twin carburettors for the V12 don't appear on the engine when selected.

Hand-Made Alu should be there but isn't, that's a bug. V6s weren't a thing before the mid-60s, so that has changed deliberately.


Oh, I didn't notice that it varied by model year. I've only used the engine designer in 1955 so far.

I also just noticed a performance issue. On the exhaust page of a V12, when I change the year (either 1 year or 10 years), my CPU usage goes way up and the game completely seizes for some time (depends on how many years, seems to be about 2 seconds per year) before changing the year. It also changes the engine year along with it, instead of the family year.
Last edited by thecarlover on Fri Nov 27, 2015 6:22 pm, edited 2 times in total.
Car showcase thread: viewtopic.php?f=35&t=8227
Mods thread: viewtopic.php?f=38&t=8552

Image
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Fri Nov 27, 2015 6:20 pm

Re: Open Beta [B151127+] Bug Reports

SodaWolf wrote:I can't even launch the game without steam "not responding" then I need to restart my PC... Is anyone else having this problem?

That doesn't sound like it's a healthy install at all. Can you try to "Verify Game Cache" in your library, right click Automation, Properties, Local Files?
Next

Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron