FAQ  •  Login

Windows 10: Audio Bug

<<

cpufreak101

User avatar

Supercharged
Supercharged

Posts: 816

Joined: Mon Dec 15, 2014 5:28 am

Location: My Bedroom

Cars: no license right now but i'll be getting a 2006 Chevy Trailblazer LS once i do get one

Post Thu Aug 13, 2015 4:15 pm

Windows 10: Audio Bug

https://youtu.be/lCl8GT_TLLE so that is what is going on whenever i launch the game regardless of if i use options menu or not, i tried doing a directx install from the games redist folder and i even tried reinstalling the game, can i get help?
GameLog.txt
(2.43 KiB) Downloaded 251 times
Company Id:1945270
Galt Motors, excelence since 1945
(PS, Galt automotive is still Galt motors, i use it interchangably)
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Thu Aug 13, 2015 6:25 pm

Re: audio bug with windows 10

Try running the game in Win 8.1 compatibility mode, that fixes it for all people we know have had the issue so far.
<<

cpufreak101

User avatar

Supercharged
Supercharged

Posts: 816

Joined: Mon Dec 15, 2014 5:28 am

Location: My Bedroom

Cars: no license right now but i'll be getting a 2006 Chevy Trailblazer LS once i do get one

Post Thu Aug 13, 2015 7:11 pm

Re: audio bug with windows 10

Killrob wrote:Try running the game in Win 8.1 compatibility mode, that fixes it for all people we know have had the issue so far.


how do i do that with the steam version???
i tried, it makes the game crash on start
Company Id:1945270
Galt Motors, excelence since 1945
(PS, Galt automotive is still Galt motors, i use it interchangably)
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Thu Aug 13, 2015 7:24 pm

Re: audio bug with windows 10

You go here Steam\steamapps\common\Automation
There you find the "Automation_Shipping_Steam.exe"
You right-click that one, Properties, Compatibility Mode
Then you run the exe while Steam is running.
<<

z44r

Posts: 2

Joined: Fri Aug 14, 2015 1:06 am

Cars: audi a4 b5

Post Fri Aug 14, 2015 1:15 am

Re: audio bug with windows 10

I had the same problem, I did exactly what killrob said to do, and now the sound works perfect.
Thanks for the help!

Keep up the good work, the game is awesome! By far the best game i ever played!
<<

Maurice82

Naturally Aspirated

Posts: 63

Joined: Tue Jul 24, 2012 4:36 pm

Cars: Ford Focus C-Max 1.8 16v '05
Seat Arosa 1.4 '01

Post Sat Aug 15, 2015 10:50 pm

Re: audio bug with windows 10

Nope doesn't work for me, sound still f**ked up :(

edit: starting the game without options menu and on win8 compatibility it now works only with echoing sound
<<

Lordred

User avatar

Posts: 695

Joined: Wed Apr 15, 2015 1:22 pm

Location: California, USA

Cars: 1966 Sunbeam Alpine
1997 Ford Crown Victoria

Post Sun Aug 16, 2015 5:26 am

Re: audio bug with windows 10

Check to see if your audio chip provider has an updated driver.
Image
ID: 1963886
<<

Maurice82

Naturally Aspirated

Posts: 63

Joined: Tue Jul 24, 2012 4:36 pm

Cars: Ford Focus C-Max 1.8 16v '05
Seat Arosa 1.4 '01

Post Mon Aug 17, 2015 2:14 am

Re: audio bug with windows 10

Lordred wrote:Check to see if your audio chip provider has an updated driver.

I have :) Realtek have got drivers for W10

only Automation is a problem, Project CARS and BF4 are no problem
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Mon Aug 17, 2015 11:43 am

Re: audio bug with windows 10

We're updating the sound engine for the game to the latest version for the next big update, maybe that fixes some of the issues on your end :)
<<

hazingie

Naturally Aspirated

Posts: 2

Joined: Wed Oct 29, 2014 10:06 am

Cars: audi rs6 avant

Post Wed Sep 02, 2015 1:50 am

Re: Windows 10: Audio Bug

mine just doesn't work in windows 10.... just says this:
"could not load file or assembely 'Microsoft DirectX Direct3D'"

I would post the screenshot but I have no idea how
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Wed Sep 02, 2015 10:36 am

Re: Windows 10: Audio Bug

hazingie wrote:mine just doesn't work in windows 10.... just says this:
"could not load file or assembely 'Microsoft DirectX Direct3D'"

The solution to that is posted here: http://steamcommunity.com/app/293760/di ... 763786630/
<<

Chalk

Posts: 1

Joined: Sat Sep 19, 2015 9:10 am

Cars: Scion FR-S

Post Sat Sep 19, 2015 9:46 am

Re: Windows 10: Audio Bug

Hi,

I'm new to the forum, but I experienced a similar issue. My audio would start to lag and then get stuck playing as if the computer were overloaded, skipping, droning, becoming tinny, and playing slower.

I'd recently upgraded to windows 10 from either 8 or 8.1, I'm not sure. My Realtek HD Audio drivers had not updated. After some fiddling I got them through lenovo's support (I'm on an ideapad y500) and the audio issue resolved. So it might be worth looking into whether you have proper windows 10 audio drivers or not. Worth noting though that my drivers might not have been meant for windows 8 to start with since it took a lot of messing to find any that worked at all for my speakers.
<<

Prasiatko

User avatar

Posts: 28

Joined: Fri Jun 19, 2015 8:30 pm

Post Thu Oct 01, 2015 4:58 am

Re: Windows 10: Audio Bug

What drivers are you using? Win 10 on realtek drivers here with no problems. Is possibly something else interfering that do not have.
<<

GTMoraes

Naturally Aspirated

Posts: 14

Joined: Tue Apr 24, 2012 10:13 pm

Cars: Renault Logan 1.0 16v

Post Mon Oct 05, 2015 5:41 pm

Re: Windows 10: Audio Bug

Windows 10 Build 10547 (post-release, which is 10240). Realtek drivers with some Dolby technology, no issue whatsoever.
<<

joshart

Posts: 1

Joined: Sun Oct 18, 2015 3:01 am

Cars: A Golf Buggy!

Post Sun Oct 18, 2015 3:07 am

Re: Windows 10: Audio Bug

Chalk wrote:Hi,

I'm new to the forum, but I experienced a similar issue. My audio would start to lag and then get stuck playing as if the computer were overloaded, skipping, droning, becoming tinny, and playing slower.

I'd recently upgraded to windows 10 from either 8 or 8.1, I'm not sure. My Realtek HD Audio drivers had not updated. After some fiddling I got them through lenovo's support (I'm on an ideapad y500) and the audio issue resolved. So it might be worth looking into whether you have proper windows 10 audio drivers or not. Worth noting though that my drivers might not have been meant for windows 8 to start with since it took a lot of messing to find any that worked at all for my speakers.


Same problem here. Win 10 and fresh Realtek audio drivers. Any help will be appreciated!
http://motogurumag.com - why I love cars...
Next

Return to Support

Who is online

Users browsing this forum: No registered users and 4 guests

cron