FAQ  •  Login

Engine exporting

<<

stickmaster62

Posts: 72

Joined: Tue Feb 02, 2016 11:17 am

Cars: 1999 Mercury Grand Marquis

Post Thu Mar 17, 2016 12:27 pm

Engine exporting

---------------------------
Lua Error:
---------------------------
tolua++ dbcall failed!: [string "--client\functional\CEngineManager.lua..."]:1060: attempt to index field 'CEngineCalculator' (a nil value)

You can CTRL+C on this to report it.
---------------------------
OK
---------------------------


I came across this when I was trying to export an engine. This happens when trying to export all engines. I'm running BUILD 160310.
<<

TurboJ

User avatar

Posts: 366

Joined: Mon Jul 20, 2015 3:01 am

Cars: Alfa Romeo 75, Ford Puma

Post Fri Mar 18, 2016 9:25 am

Re: Engine exporting

same here, unfortunately.
Image

J.S.C Automobili S.p.A - Exclusive sports cars since 1959
J.S.C Motori Speciali - My open-source performance engines
Patriot Motor Force - 'Murican Evolutionary muscle cars

My Engine Tuning Video Guides
<<

Killrob

User avatar

Developer - Lead Beta Tester/Producer/German Efficiency Expert
Developer - Lead Beta Tester/Producer/German Efficiency Expert

Posts: 3711

Joined: Fri Mar 11, 2011 1:00 am

Location: Lower Hutt, New Zealand

Cars: I owned a Twingo... totally bad-ass!

Post Wed Mar 23, 2016 10:09 am

Re: Engine exporting

Thanks for pointing that out! We'll investigate and fix the issue with the next patch.

Return to Support

Who is online

Users browsing this forum: No registered users and 6 guests

cron